Page 1 of 1

"Unable to determine hardware version"

Posted: Sat Jun 23, 2018 2:18 pm
by johntimber
Hi,

I've run sudo apt-get update & sudo apt-get upgrade on my Rpi 3 tonight (Raspbian Jessie). I rebooted, then tried running a jar file from the console, but got the message "Unable to determine hardware version. I see: Hardware : BCM2835 - expecting BCM2708 or BCM2709.This also happens when trying to run a java program from BlueJ (but only for code using the Pi4J API). I understand from previous posts that this error has occurred with past revisions. What is the best way to go about correcting this?


Please help.

I didn't find the right solution from the Internet.

References:-
https://www.raspberrypi.org/forums/view ... p?t=182191
Product animation studio

Thanks!

Re: Qualities of a good map

Posted: Sun Jun 24, 2018 5:29 pm
by Xinored
THIS IS CS 1.6 MAPPING SECTION! GET THE FUCK OUT OF HERE WITH YOU TEEWORLD TUTORIALS! :XX :XX :XX