Search found 1 match

by johntimber
Sat Jun 23, 2018 2:18 pm
Forum: Recycle Bin
Topic: "Unable to determine hardware version"
Replies: 1
Views: 1808

"Unable to determine hardware version"

Hi, I've run sudo apt-get update & sudo apt-get upgrade on my Rpi 3 tonight (Raspbian Jessie). I rebooted, then tried running a jar file from the console, but got the message "Unable to determine hardware version. I see: Hardware : BCM2835 - expecting BCM2708 or BCM2709.This also happens when trying...